Leak between Aft Head and holding tank


Ben Cage
 

Hello Group.

We just purchased "Jazzy", a 400-MkII, Hull number 306 a couple of months ago.  We previously owned a Catalina 28MkII and loved her, but we needed more space.  We were members of the 28 owners group and they were an incredibly helpful group of people and we were happy to join the 400 group and hope to meet some of you one day.

We are getting Jazzy ready for the Spring and noticed a leak (waste water) between the aft head and the aft head holding tank that's draining into the bilge.  After pulling wall panels, floor panels and running a few tests, we have found the leak coming from behind the wall under the chart table when we are running the aft Raritan head toilet pump.  After looking at the schematics, we are scratching our head trying to figure out how this is possible and what actions we can do to fix it.  We are contemplating replacing the holding tank hose but we aren't sure how that could be the problem in that area.  Has anyone had this problem?  

Thanks in advance for your help.

Ben and Austin


4speedfunk
 

That should be a continuous run of hose between the head and the tank, which makes your leak rather unusual.  Perhaps the hose has been cut or chafed somewhere behind the electrical panel?

I replaced all of my hoses a few years ago, and that piece was the most difficult.  I connected the new hose to the old one and pulled it in, as I pulled the old one out.  I pulled it forward (from the head to the tank).  This hose is mostly inaccessible and passes thru the busiest part of the boat.  It took two people pushing and pulling but I finally got it in.  Dawn soap on the hose made it slide easier.


Lady Lillian
 

Are you opening the through hull when running the pump? if not you are just pressurizing the hose with no place for it to go.


Tom Sokoloski
 

Ben,
I agree with everything that Christian said. I also replaced my holding tank hoses a couple of years ago, and the hose you are describing is continuous and the most difficult to replace. I also used one person pulling and one person pushing. Have you taken out the medicine cabinet in the aft head? Also the panel under the aft shower controls? Those two can give you a slightly better view of the hose in question. Is it possible that your vent hose is clogged, or has become dislodged from the hull fitting? 

Tom Soko
Juniper #307
Noank, CT
On the hard in Glastonbury, CT

--
Tom Soko
Juniper #307
Noank, CT


Jim King
 

The tank should be vented so wouldn’t think it is an over-pressure issue.  I definitely can get smells from the vent when I use the aft head (electric flush pump).  In fact that is sometimes my clue to pump-out when the vent becomes shall we say “something a little wetter than smells”.

 

From: C400@Catalina400-445.groups.io <C400@Catalina400-445.groups.io> On Behalf Of Lady Lillian
Sent: Monday, November 22, 2021 3:49 AM
To: C400@Catalina400-445.groups.io
Subject: Re: [C400] Leak between Aft Head and holding tank

 

Are you opening the through hull when running the pump? if not you are just pressurizing the hose with no place for it to go.


Ben Cage
 

Thank you all for the insight.  We haven't pulled out the medicine cabinet, but we plan to do so on the next trip to the boat.  We looked behind the panel in the shower compartment and didn't see anything unusual or any leaks.  We are hoping it is something simple that we can see behind the medicine cabinet.  Water travels in unusual ways in boats.  I will update if we find the problem so someone in the future may know what to look for.  If we can't find the problem we will be changing the hose and possibly the vent early this spring.

Thanks,

Ben