[EXTERNAL] [C400] Leak between Aft Head and holding tank


Frank Falcone
 

Hi Ben & Austin:

 

If the connections are dry, it sounds like a leak in the hose. Tighten all hose clamps. If that doesn’t solve the problem, pull and replace the hose. Perhaps, the hose is ‘chafing’ on something behind the Chart Table.

 

…just a thought.

 

Regards,

Frank

SILVER EAGLE, #247

 

From: C400@Catalina400-445.groups.io <C400@Catalina400-445.groups.io> On Behalf Of Ben Cage via groups.io
Sent: Sunday, November 21, 2021 10:42 PM
To: C400@Catalina400-445.groups.io
Subject: [EXTERNAL] [C400] Leak between Aft Head and holding tank

 

Hello Group.

We just purchased "Jazzy", a 400-MkII, Hull number 306 a couple of months ago.  We previously owned a Catalina 28MkII and loved her, but we needed more space.  We were members of the 28 owners group and they were an incredibly helpful group of people and we were happy to join the 400 group and hope to meet some of you one day.

We are getting Jazzy ready for the Spring and noticed a leak (waste water) between the aft head and the aft head holding tank that's draining into the bilge.  After pulling wall panels, floor panels and running a few tests, we have found the leak coming from behind the wall under the chart table when we are running the aft Raritan head toilet pump.  After looking at the schematics, we are scratching our head trying to figure out how this is possible and what actions we can do to fix it.  We are contemplating replacing the holding tank hose but we aren't sure how that could be the problem in that area.  Has anyone had this problem?  

Thanks in advance for your help.

Ben and Austin